Anmelden


Gefährliche Lücken im Apple iOS: E-Mail-Programm wird zum kritischen Angriffsziel für Hacker

Das Check Point Research Team von Check Point® Software Technologies Ltd. (NASDAQ: CHKP), ein weltweit führender Anbieter von Cyber-Sicherheitslösungen, warnt Nutzer von Apple-Endgeräten davor, dass sie Opfer von Phishing-Angriffen werden können, die Lücken in der Sicherheit von Apples Mail-Client ausnutzen.

Phishing-Mails, die nicht einmal mehr geöffnet werden müssen und trotzdem Daten stehlen – dieses und weitere Gefahren bedrohen aktuell Smartphones und Tablets von Apple. Das auf jedem der Endgeräte vorinstallierte Mailprogramm bietet in den aktuellen Versionen Angriffsfläche für Hacker. Betroffen sind dabei alle Geräte, die OS-Versionen ab iOS 6 aufwärts nutzen. Entsprechend warnte das BSI (Bundesamt für Sicherheit in der Informationstechnik), das fast alle der aktuellen Smartphones und auch der Tablets betroffen sein können. BSI-Präsident Arne Schönbohm schätzt das Problem als „sehr kritisch“ ein und gibt an, die Behörde stehe diesbezüglich im stetigen Austausch mit Apple.

Die größte Gefahr dabei geht von RCE (Remote Code Execution) aus, also der selbstständigen Ausführung von, in diesem Fall, böswilligen Codes. Während dafür in iOS 12 noch die Phishing-Mail geöffnet werden muss (1-Click), kann es in iOS 13 sogar ohne Öffnen (0-Click) zu RCE kommen. Dadurch sind Angreifer unter Umständen in der Lage, über das Mail-Programm die komplette Kontrolle über das Smartphone oder das Tablet zu übernehmen und dieses zu „Jailbreaken“. Apple arbeitet daran, die Lücken im System zu schließen. Ein entsprechender Patch ist aktuell aber nur in einer Beta-Version verfügbar. Hinzu kommt: Möglicherweise sind sogar alle IPhones betroffen, die je produziert wurden. Die Sicherheitslücke wurde angeblich sogar auf dem IPhone 2G aus dem Jahr 2010 gefunden, dass noch mit iOS 3.1.3 ausgestattet ist. Außerdem soll der Patch nur ab iOS 13.5 aufgespielt werden können, die Geräte mit älterem Betriebssystem blieben außen vor.

Dietmar Schnabel, Regional Director DACH bei Check Point Software Technologies GmbH, empfiehlt: „Solange die Patches, die diese Sicherheitslücken im Mailprogramm in Apples Mailprogramm schließen sollen, lediglich in der Beta-Phase sind, sollten Anwender und Unternehmen die Applikation deaktivieren und auf andere Mail-Clients zurückgreifen. Sobald die entsprechenden Sicherheitsupdates verfügbar sind, müssen Anwender diese auf allen Endgeräten, also Smartphones und Tablets, aktualisieren. Erst dann ist die Sicherheit des Mail-Clients wieder gewährleistet.“